question

Vishal avatar image
Vishal asked ·

Clover SDk 4.0.2 C# application using .NET 4.0 framework

HI

How can i run the Clover SDK 4.0.2 C# application in Windows XP using .NET framework 4.0 with WSS connection?

Any work around there?

Looking forward your reply.
Clover Minisemi-integrations
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Vishal avatar image
Vishal answered ·
Hi
Thanks for the reply. How can i run the application using .NET 4.0? Is it possible?I need to run the application in XP.

Looking forward it.
1 comment Share
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

It may be possible, it is not supported.

0 Likes 0 · ·
David Marginian avatar image
David Marginian answered ·
Our docs indicate that 4.5 is required:

https://docs.clover.com/clover-platform/docs/windows


Installed Visual Studio on your computer. The Windows SDK also requires .NET Framework version 4.5.
Share
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Welcome to the
Clover Developer Community