article

Frank Faustino avatar image
Frank Faustino Posted · · Dex_Cook edited ·

Known issue with latest Clover engine (2087) for emulators | May 18th, 2020

There is a known issue with the latest Clover engine for emulators (com.clover.engine-2087.apk) wherein the emulated device is pointing to the incorrect environment.

As a temporary solution, revert to version 2077 of the Clover engine: https://filessandbox.dev.clover.com/v2/apk/com.clover.engine-2077.apk.

To install the required Clover merchant apps, please follow the steps outlined in our documentation here: https://docs.clover.com/clover-platform/docs/emulator-setup-on-android-studio-scripted-app-install#section-installing-required-clover-merchant-apps. Other Clover APKs are also affected, so some test merchant data may not sync correctly to the emulator.

We are working on rolling out a fix and will update this post when we have more information.

EmulatorAnnouncements
4 comments
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

How do we get the older versions of the other APK's?

0 Likes 0 · ·

This issue is resolved in the new version of engine 2091.

1 Like 1 · ·
darrank avatar image darrank David Marginian ♦♦ ·

thank you - you said you would update the post ;P

0 Likes 0 · ·
Show more comments

Welcome to the
Clover Developer Community

Article

Contributors

Dex_Cook contributed to this article frank.faustino contributed to this article