question

abrower10612 avatar image
abrower10612 asked abrower10612 commented

App no longer downloading onto devkit upon new APK upload

We're having a new issue this morning where our app is successfully installing to our dev account but won't download onto our devkit. Before today, it would pop up on the devkit's dashboard, but now I'm only able to see it in More Tools > Installed Apps. When I clicked on Download, the button changes to a disabled "Downloading..." button and nothing happens. It looks like it's in the App Updater's queue, but the App Updater is failing to download Authorizations which seems to be stopping the download process from getting to download our app.

Anyone have any ideas as to why it's not downloading?

IMG_7516.jpg

IMG_7517.jpg


Clover MiniApp Marketsemi-integrations
img-7516.jpg (51.9 KiB)
img-7517.jpg (133.2 KiB)
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

David Marginian avatar image
David Marginian answered abrower10612 commented

We are looking into it.

3 comments
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Thanks David, I'll watch for updates
0 Likes 0 ·
This should be working now, let me know.
1 Like 1 ·
abrower10612 avatar image abrower10612 David Marginian ♦♦ ·

Yep, it's working perfectly now. Thanks David!

0 Likes 0 ·

Welcome to the
Clover Developer Community