question

victorespina avatar image
victorespina asked kepeket answered

Can't add my Clover developer account on emulator

I am following this guide to configure an emulator for a CloverFlex2 device. This is my emulator config:




I downloaded the latest Clover engine (2095) from this link and successfully installed using this command:

adb install com.clover.engine-2095.apk


Then, went to the emulator, Settings -> Users & Accounts -> Add Account, and then selected Clover. Then I entered my Clover Developer Account credentials (the same I use to login on the sandbox site):


And pressed Login.... and then nothing happens.... it just stays there, no errors, nothing...I saw here that a lot of people had been complaining about this since 2016 and I read a post where they said this was fixed in the last Clover Engine, but as you can see the problem is still there.


How can I get this to work? I really need to test my code again the Clover engine and other apps, and this is the only option I have. :(


Clover FlexEmulator
2 comments
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

You might want to give engine 2091 a try.

0 Likes 0 ·
victorespina avatar image victorespina David Marginian ♦♦ ·

Already tried. Same problem. Actually, the firs time I tried to configure the emulator, the latest version of Clover engine was the 2091. Anyway, I just tried again with a clean emulator and Engine 2091, and the problem remains... I enter my clover credentials, press Log In, appears a "Logging in...." popup, then it closes and that's it: no error message and just gets back to the login screen.

0 Likes 0 ·

1 Answer

· Write an Answer
kepeket avatar image
kepeket answered

Exactly the same issue, logcat says the POST and GET call used to authenticate me worked well.


It's just that nothing happen

10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Welcome to the
Clover Developer Community