question

equizno345 avatar image
equizno345 asked ·

Customers app in Emulator "Unable to connect to the server"

Hi, I setup a Clover Station emulator using the Android API 17 as per the instructions.

For some reason the Customers app is unable to connect to the server. It opens up but displays the message as seen below.

The Customers app version is 1.0-1212

I setup the emulator a couple days ago but I still get the same message.

Clover StationCustomersEmulator
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

androiddev avatar image
androiddev answered ·

Same problem. App version is 1.0-1215.

Have you managed to resolve it?

UPD:

As I understand cause is Customers app outage beginning September 8, 2020

Share
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

corven avatar image
corven answered ·

I also suffer from this in a fresh install of Android Studio and Clover SDK. @davidmarginian can this be addressed?

UPDATE: I have customers app version 1.0-1215

1 comment Share
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Welcome to the
Clover Developer Community