question

nirav avatar image
nirav asked David Marginian commented

Not Able to add Routing Number

Hi, I have created a developer account on production. My developer ID is KANXMVE289X7W.

My ABA Routing Number starts with a 0 and is a 9 digit number but when I enter it in bank details it is not taking the number starting with 0. If I remove 0 it is allowing me to save. Can you advise what should I be doing? Should I add it without 0?

REST API
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

David Marginian avatar image
David Marginian answered

Is your bank Canadian? I think the leading 0 indicates electronic transfer in Canada. I "think" you can leave it off but you should contact developer relations to confirm - https://community.clover.com/articles/33197/new-email-address-for-all-clover-developer-support.html.

10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

nirav avatar image
nirav answered David Marginian commented

Hi, thanks for a quick reply. The bank account is of USA. Bank name is Evolve Bank & Trust based in Memphis, TN.

I have emailed on the given email ID. Hope to receive a quick answer.

1 comment
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Ok, I am pretty certain the leading 0 can be dropped.
0 Likes 0 ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Welcome to the
Clover Developer Community