question

mohit avatar image
mohit asked David Marginian commented

App not redirecting for oauth

Hi,

I have made an android app and after installing the APK in the clover development emulator I am able to achieve the authentication but while trying the same APK in the clover production emulator I am not able to log in to clover.com and seeing a blank page. Is this because the app in the production emulator only works after approval?

OAuth
10 |2000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

· Write an Answer
David Marginian avatar image
David Marginian answered David Marginian commented

Have you installed your app on your test merchant via the Clover dashboard (https://docs.clover.com/docs/installing-your-app-to-your-test-merchant)?

4 comments
10 |2000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

yes in the clover sandbox account it is working fine but the same apk for production is not working

0 Likes 0 ·

In a moderator's only post please post your developer or app id and the merchant you are using.

0 Likes 0 ·
mohit avatar image mohit David Marginian ♦♦ ·

My App Id: 7G8JBMH1R6SHY

Merchand: Appkogent Test Merchant(Id-> JGSHFJ2VPRGQ1)

0 Likes 0 ·
Show more comments

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Welcome to the
Clover Developer Community