question

sayid avatar image
sayid asked David Marginian answered

Login Help

I don't receive clover password reset/ login emails. I think clover servers might be busted

clover developer community
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

David Marginian avatar image
David Marginian answered

I am guessing by "dev portal" you mean production. No account exists with your email address in production, which would explain why you aren't receiving the password reset email. Production and sandbox are separate environments.

2 comments
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

That is the login for a merchant dashboard in production. Are you a Clover merchant? The production developer dashboard link is https://www.clover.com/developer-home/login.

0 Likes 0 ·
David Marginian avatar image
David Marginian answered David Marginian converted comment to answer

Have you checked your spam? What environment (production, sandbox)? Are you certain you aren't logging into the incorrect environment? Does your Clover account use the same email that you used when you registered for this community site?

3 comments
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

I have checked spam and tried sending it to different emails but they never make it to my side, and I'm trying to access developer dashboard to change permissions. I use the same email for Community and Sandbox and Dev portal
0 Likes 0 ·

I just tried to recover my password in sandbox, and received the email immediately. Are you certain you are in the correct environment? https://sandbox.dev.clover.com/developer-home/login?forgotPassword=true

0 Likes 0 ·
sayid avatar image sayid David Marginian ♦♦ ·
Sandbox works fine for me as well try Dev portal
0 Likes 0 ·

Welcome to the
Clover Developer Community