question

kepeket avatar image
kepeket asked ·

Old sandbox account issue

Hello,


My sandbox develop account (M0TB15ADB90D6) has lost its test merchant account in the header dropdown.


For example I should have access to QXYMRYEX4TVYG (I've 3 devkits bound to this) but I can't.


Anyone had been going through the same behavior? I've a very very old account that work correctly so far (my devkits work)


Thanks

Sandbox
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

David Marginian avatar image
David Marginian answered ·

Update:

We worked through this with the developer privately. The issue was that the email associated with their owner account was no longer valid.

Original:

Owners and admin do not have the same access. It sounds like your owner accounts email changed, and you never updated it.

10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Richelle Herrli avatar image
Richelle Herrli answered ·

Are you logging in with the owner account? If so, you may be landing on the Multi-Location Web Dashboard. Try clicking on the dropdown under Multi-Location Web Dashboard; your specific merchant should appear in that list, along with any other test merchant locations.

10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

David Marginian avatar image
David Marginian answered ·

Each dev account is unique. If you have an old dev account and that has acccess to QXYMRYEX4TVYG then M0TB15ADB90D6 isn't going to have access to QXYMRYEX4TVYG (since this merchant will be associated with the old account). If you want to re-associate the dev kits to your new developer account/merchants then you should disassociate and then reassociate them.

2 comments
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

There's a misunderstanding. My developper account was created long time ago. That's the only one I had. Suddenly, I lost all test merchants.

On top of that, I can't even "Deassociate" my dev kits


It looks like my account had been through some kind a migration or something, and the current state of it is completely messed up. I've tried to factory reset my devkit to attach it to another account, but it's still attached to that one so I can't do anything.


Thanks for the reply btw

0 Likes 0 ·

Can you provide me with the serial numbers to your devkits in a private post?

0 Likes 0 ·

Welcome to the
Clover Developer Community