question

Asael avatar image
Asael asked David Marginian Deactivated commented

Lost access over time to clover.com areas

Our client is from Canada and the USA, but we are developing from South America.

It happens with every new browser that the Clover.com(login area, Community area) are accessible as any other website, but after some time we can not access with the same browser anymore, then we switch to incognito, but after some days it also won't allow access that way; then if we switch to another browser(Firefox) it allows access, but then it also stopped working, then if I use incognito with Firefox it works again, although I think it will also get blocked?

For sure that I have made hard refresh to the browsers, but this only happens with Clover websites.

Maybe it is related to a strange behavior when trying to login, where it logs me in, but then flickers and returns to the login screen without any feedback.


I can share a screen captured video or anything you need.


Thanks

clover developer community
1 comment
10 |2000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

A captured video would help, also, if you can open your browser debug console and attach a few screenshots of any errors that would also help.

0 Likes 0 ·

0 Answers

·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Welcome to the
Clover Developer Community