question

ismdcf avatar image
ismdcf asked ·

Clover Mini Devkit Network queue stuck on processing State

Recently our clover mini 1st gen dev kit started acting weirdly where most of the network call is stuck in processing state. New orders won't appear on the device. Only after a restart, it syncs with new orders.

Could this be because we're are having a lot of orders on our dev business? Is there a way to clean orders and also we have around 3 GB free storage available on the device.


Initial thought it was due to bad network but tried multiple network connection and the issue still exists.

Update :


This is a logcat that was taken from during the boot to when the issue started happening again

clover-devkit-logs.zip

OrdersClover MiniREST APISandboxDevKit
3 comments
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

You can try posting the logcat for the device that might give some clues. Otherwise, factory resetting it will resolve the issue.

1 Like 1 · ·
ismdcf avatar image ismdcf Jeffrey Blattman ♦♦ ·

Hi @ Jeffrey Blattman

Thank you for the reply I have updated the question with the logs from logcat

0 Likes 0 · ·

@ This is still happening, any reason for the cause for this.

Regards

0 Likes 0 · ·

0 Answers

· Write an Answer

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Welcome to the
Clover Developer Community