question

demskigroup avatar image
demskigroup asked demskigroup commented

Remote Pay API Down?

We are getting some devices that seem to be connected to clover fine but when trying to send a payment to them getting a device not connected error. Is there an issue that's being resolved?

Remote Pay Cloud
10 |2000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

David Marginian avatar image
David Marginian Deactivated answered demskigroup commented

Can you please provide some specifics? What environment? Where are you seeing this error? What SDK are you using?

6 comments
10 |2000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

We are using the javascript connector. Correction it is saying device is connected but the payment never goes through to the device.

0 Likes 0 ·

What environment? Can you restart Cloud Pay Display (stop and manually start it).

0 Likes 0 ·
demskigroup avatar image demskigroup David Marginian ♦♦ ·

It's a live app with a lot of merchants on it, some are having the same issue.

0 Likes 0 ·
Show more comments
David Marginian avatar image
David Marginian Deactivated answered demskigroup commented

Are you still seeing this? We had an issue with automatically launching CPD. This would not have impacted devices that already had CPD started. This issue has been resolved. During the problem manually starting CPD was a work-around. You said that didn't work for you so maybe you are having another problem. Your description isn't very detailed so I can't help you more unless you want to provide more information.

1 comment
10 |2000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

It's working now.

0 Likes 0 ·

Welcome to the
Clover Developer Community