jellis avatar image
jellis asked jellis answered

Sandbox emulator engine and app update links broken

I'm trying to setup an emulator so I can test our app without needing our physical dev kit with me all the time. AKA I have to share with our QA engineer. The problem I'm running into is the links to the sandbox App updater and Clover engine seem to be broken. I'm getting "This site can't be reached". Also worth noting if I try to hit the production downloads they seem to download just fine, but I'd like to connect to my sandbox account so I'm not sure that really helps me.

I pulled these links from here: which I got from here:

Do I need to log into something I don't know about to access those links? Are the links just not updated / is there a problem with the server that's hosting them?

I've seen other similar posts from several years back and the answers were all links to a download however those version are much older than current and they don't seem to work on the emulator that I've setup so far.

Clover Miniclover developer communityEmulator
10 |2000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

jellis avatar image
jellis answered

Well this is embracing but I'll leave this post here in hopes that it helps someone in the future. My work computer is unable to hit the sandbox links for some reason. Thankfully the links work for others on my team so they were able to download the APK files and send them to me.

I tried: Chrome, Fire fox, Incognito, Logging into box, Edge, and Internet Exploder. I've messed with my network setting, tried Ethernet, Wifi and our companies VPN. None of that worked.

Long story short if you can't this those links double check that it's not just you.

10 |2000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Welcome to the
Clover Developer Community