question

mfsaleh avatar image
mfsaleh asked mfsaleh commented

Station Pro & Mini Freezes after Clicking Pay

Hi Clover,

Re: Clover Pro Developer Kit

Developer Kit Order #3028

Date of Order: 04/10/2020

We have ordered a Clover Pro for our Developer account and need to test our app before making it available for the Pro. We are unable to test because the Mini screen always displays Clover and the logo, when we click “Pay” in the Register the entire unit freezes and screen turns black. The only way to get out of this is to power cycle the unit.

Is this a bug or a hardware related issue? Please see the below video for more info.

https://youtu.be/X6ABC610LvQ

I have reached out to devkit@clover.com and they suggested that we verify all cables are snug and tight. We have verified all cables are connected securely and the problem is still there.

we have been trying to get this issue resolved since 04/21/2020.

SandboxClover Station
1 comment
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

The video is not accessible. Can you please provide the device serial number and if possible send the device logs after the problem occurs but before the reboot? You can send the logs is the help app - diagnostics - send device logs.

0 Likes 0 ·

1 Answer

David Marginian avatar image
David Marginian answered mfsaleh commented

You are missing a required app. We are going to get it pushed to you tonight. Please try again tomorrow morning and let us know.

1 comment
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

It's working now. Thank you

0 Likes 0 ·

Welcome to the
Clover Developer Community